summaryrefslogtreecommitdiff
path: root/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'client/CMakeLists.txt')
-rw-r--r--client/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/client/CMakeLists.txt b/client/CMakeLists.txt
index 3bb2d21..2a2a4c0 100644
--- a/client/CMakeLists.txt
+++ b/client/CMakeLists.txt
@@ -7,7 +7,7 @@ SET(CLIENT_LOCALEDIR /usr/share/locale)
INCLUDE_DIRECTORIES(${CMAKE_CURRENT_SOURCE_DIR})
INCLUDE(FindPkgConfig)
-SET(CLIENT_PKGS_CHECK_MODULES "capi-appfw-application capi-system-runtime-info appcore-efl appsvc bundle edje dlog elementary evas vconf")
+SET(CLIENT_PKGS_CHECK_MODULES "capi-appfw-application appcore-efl appsvc bundle edje dlog elementary evas vconf")
IF (with_x)
PKG_CHECK_MODULES(CLIENT_PKGS REQUIRED ${CLIENT_PKGS_CHECK_MODULES} ecore-x x11)