summaryrefslogtreecommitdiff
path: root/client/CMakeLists.txt
diff options
context:
space:
mode:
authorSemun Lee <sm79.lee@samsung.com>2014-02-25 20:06:26 +0900
committerSemun Lee <sm79.lee@samsung.com>2014-02-25 20:06:26 +0900
commit92210284ef62357b7a08fbd973d291ee1afe04ec (patch)
treee219cc5a2c18ba8914b427df1f0660cfc264f36e /client/CMakeLists.txt
parentf0e0a08562a88cac22640384e1f8cadbec9f4ce1 (diff)
parentc7bb89ae628988e1555a950c8b478c9de85ef2c6 (diff)
downloadui-gadget-1-92210284ef62357b7a08fbd973d291ee1afe04ec.tar.gz
ui-gadget-1-92210284ef62357b7a08fbd973d291ee1afe04ec.tar.bz2
ui-gadget-1-92210284ef62357b7a08fbd973d291ee1afe04ec.zip
Merge branches 'HEAD' and 'tizen_2.2' into tizen
Conflicts: CMakeLists.txt client/CMakeLists.txt client/ug-client.c include/ui-gadget.h packaging/ui-gadget-1.spec src/manager.c ui-gadget-1.manifest
Diffstat (limited to 'client/CMakeLists.txt')
-rw-r--r--client/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/client/CMakeLists.txt b/client/CMakeLists.txt
index 875d87f..3bb2d21 100644
--- a/client/CMakeLists.txt
+++ b/client/CMakeLists.txt
@@ -7,7 +7,7 @@ SET(CLIENT_LOCALEDIR /usr/share/locale)
INCLUDE_DIRECTORIES(${CMAKE_CURRENT_SOURCE_DIR})
INCLUDE(FindPkgConfig)
-SET(CLIENT_PKGS_CHECK_MODULES "capi-appfw-application capi-system-runtime-info appcore-efl appsvc bundle edje dlog elementary evas")
+SET(CLIENT_PKGS_CHECK_MODULES "capi-appfw-application capi-system-runtime-info appcore-efl appsvc bundle edje dlog elementary evas vconf")
IF (with_x)
PKG_CHECK_MODULES(CLIENT_PKGS REQUIRED ${CLIENT_PKGS_CHECK_MODULES} ecore-x x11)