summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKévin THIERRY <kevin.thierry@open.eurogiciel.org>2014-01-27 17:17:43 +0100
committerKévin THIERRY <kevin.thierry@open.eurogiciel.org>2014-02-17 15:28:08 +0100
commitcc94b25aa675fc061d456568f60fe56d536a540f (patch)
tree9ec37bf1606a85585b9915627494c4eb2d5425e9 /CMakeLists.txt
parentbf0ff3aeb217105839faab6e44419671cb2f5116 (diff)
downloadlibrua-cc94b25aa675fc061d456568f60fe56d536a540f.tar.gz
librua-cc94b25aa675fc061d456568f60fe56d536a540f.tar.bz2
librua-cc94b25aa675fc061d456568f60fe56d536a540f.zip
Bug-Tizen: PTREL-339 Change-Id: I1f6145ffaee1ee2fa80b24bb160e6de9251aec18 Signed-off-by: Kévin THIERRY <kevin.thierry@open.eurogiciel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5110cfb..29acdc2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,7 @@ SET(SRCS
INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/include)
INCLUDE(FindPkgConfig)
-pkg_check_modules(pkgs REQUIRED sqlite3 db-util)
+pkg_check_modules(pkgs REQUIRED sqlite3 db-util libtzplatform-config)
FOREACH(flag ${pkgs_CFLAGS})
SET(EXTRA_CFLAGS "${EXTRA_CFLAGS} ${flag}")