summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMyungki Lee <mk5004.lee@samsung.com>2016-02-17 11:31:06 +0900
committerMyungki Lee <mk5004.lee@samsung.com>2016-02-17 11:31:06 +0900
commit8d5d4007f59e19fc112051a8479ef2be3714231c (patch)
treef58a2d59f5782c96b50d40809e63a8e4fb96627c /CMakeLists.txt
parent41192f47a1f48da8be80783169982dd9b8cd360b (diff)
downloadapp-core-8d5d4007f59e19fc112051a8479ef2be3714231c.tar.gz
app-core-8d5d4007f59e19fc112051a8479ef2be3714231c.tar.bz2
app-core-8d5d4007f59e19fc112051a8479ef2be3714231c.zip
Add trace points for ttrace
Change-Id: I35ca66e37604421f84bd8dc17b226c81f4ef988f Signed-off-by: Myungki Lee <mk5004.lee@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b411592..839be3d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -84,7 +84,7 @@ SET(SRCS_efl src/appcore-efl.c src/appcore-group.c)
SET(HEADERS_efl appcore-efl.h)
INCLUDE(FindPkgConfig)
-SET(APPCORE_PKG_CHECK_MODULES2 "elementary dlog ecore gobject-2.0 glib-2.0 aul pkgmgr-info")
+SET(APPCORE_PKG_CHECK_MODULES2 "elementary dlog ecore gobject-2.0 glib-2.0 aul pkgmgr-info ttrace")
IF(_WITH_X11)
SET(APPCORE_PKG_CHECK_MODULES2 "${APPCORE_PKG_CHECK_MODULES2} ecore-x")
ENDIF(_WITH_X11)