summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMyungJoo Ham <myungjoo.ham@samsung.com>2016-12-27 22:56:01 +0900
committerMyungJoo Ham <myungjoo.ham@samsung.com>2017-01-09 13:22:16 +0900
commit29f1798fb345907628152319d44d3d980643dc5b (patch)
treed02cc7540c0883fed9fc3e96a99ee72df15499b4 /CMakeLists.txt
parent4a3ee09c23531d4b4e76ac1df6b2796118a650a2 (diff)
downloadapp-core-29f1798fb345907628152319d44d3d980643dc5b.tar.gz
app-core-29f1798fb345907628152319d44d3d980643dc5b.tar.bz2
app-core-29f1798fb345907628152319d44d3d980643dc5b.zip
Do not hardcode lib directory
This may break 64bit build later. Change-Id: I98e0badf9cecf5df382ba21cb7c740f34f5b06fc Signed-off-by: MyungJoo Ham <myungjoo.ham@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 261f3eb..8942dbd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,7 @@ PROJECT(appcore C)
SET(PREFIX ${CMAKE_INSTALL_PREFIX})
SET(EXEC_PREFIX "\${prefix}")
-SET(LIBDIR "\${prefix}/lib")
+SET(LIBDIR ${LIB_INSTALL_DIR})
SET(INCLUDEDIR "\${prefix}/include")
SET(VERSION_MAJOR 1)
SET(VERSION "${VERSION_MAJOR}.1")