summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJaeho Lee <jaeho81.lee@samsung.com>2013-03-28 22:46:18 +0900
committerJaeho Lee <jaeho81.lee@samsung.com>2013-03-28 22:46:18 +0900
commite98d36cb7f8b9acb3d8442eb764a91c176ed6896 (patch)
tree0d8a78b9222124d6b74308d2edabad011831a5f7 /CMakeLists.txt
parent5b78383bf9cc9c374373f12717216e44f3494ddc (diff)
downloadapp-core-e98d36cb7f8b9acb3d8442eb764a91c176ed6896.tar.gz
app-core-e98d36cb7f8b9acb3d8442eb764a91c176ed6896.tar.bz2
app-core-e98d36cb7f8b9acb3d8442eb764a91c176ed6896.zip
added status update
Signed-off-by: Jaeho Lee <jaeho81.lee@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0cfec5a..a71f39d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -59,7 +59,7 @@ SET(SRCS_efl src/appcore-efl.c)
SET(HEADERS_efl appcore-efl.h)
INCLUDE(FindPkgConfig)
-pkg_check_modules(pkg_efl REQUIRED elementary dlog ecore ecore-x gobject-2.0 glib-2.0)
+pkg_check_modules(pkg_efl REQUIRED elementary dlog ecore ecore-x gobject-2.0 glib-2.0 aul)
FOREACH(flag ${pkg_efl_CFLAGS})
SET(EXTRA_CFLAGS_efl "${EXTRA_CFLAGS_efl} ${flag}")
ENDFOREACH(flag)