summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9c27ffe..fba58f1 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,12 +17,15 @@ SET(SRCS ./src/notification.c
./src/notification_group.c
./src/notification_db.c
./src/notification_list.c
- ./src/notification_status.c)
+ ./src/notification_status.c
+ ./src/notification_ipc.c)
SET(HEADERS ./include/notification.h
./include/notification_error.h
./include/notification_type.h
./include/notification_list.h
- ./include/notification_status.h)
+ ./include/notification_status.h
+ ./include/notification_ipc.h
+ ./include/notification_noti.h)
INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/include)
@@ -38,6 +41,7 @@ pkg_check_modules(pkgs REQUIRED
appsvc
dbus-1
dbus-glib-1
+ com-core
)
FOREACH(flag ${pkgs_CFLAGS})