summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSeungha Son <seungha.son@samsung.com>2017-12-28 11:23:04 +0900
committerSeungha Son <seungha.son@samsung.com>2018-01-08 15:26:28 +0900
commit11f5cc01ab42914aed9a92d5ae33d9678b96b17a (patch)
tree725dc3a789d84a66cf5743647b15524d55523007 /CMakeLists.txt
parentd53b031021ca16ccadec3fa630b4f6a414b8c270 (diff)
downloadnotification-11f5cc01ab42914aed9a92d5ae33d9678b96b17a.tar.gz
notification-11f5cc01ab42914aed9a92d5ae33d9678b96b17a.tar.bz2
notification-11f5cc01ab42914aed9a92d5ae33d9678b96b17a.zip
Change communication from dbus to socket to get list
Change the communication method from dbus to socket to get a very large number of notifications safely and quickly. Related : data-provider-master - https://review.tizen.org/gerrit/#/c/165334/ Signed-off-by: Seungha Son <seungha.son@samsung.com> Change-Id: I8b3dc29d4f77b9874913b540f755bd4c42095e9d
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d4b4966..b92dfa5 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -31,6 +31,7 @@ pkg_check_modules(pkgs REQUIRED
libtzplatform-config
glib-2.0
gio-2.0
+ gio-unix-2.0
iniparser
security-manager
libsmack