summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKyuho Jo <kyuho.jo@samsung.com>2015-04-21 15:28:12 +0900
committerKyuho Jo <kyuho.jo@samsung.com>2015-04-22 11:14:20 +0900
commit956ddf2e3c442282f1076cfebd3a72d8d520fc42 (patch)
tree21a5f148f5655589aec79b51092f38f1955f11d5 /CMakeLists.txt
parent44e2f4831958f38840103e2c96868b108293c761 (diff)
downloadnotification-956ddf2e3c442282f1076cfebd3a72d8d520fc42.tar.gz
notification-956ddf2e3c442282f1076cfebd3a72d8d520fc42.tar.bz2
notification-956ddf2e3c442282f1076cfebd3a72d8d520fc42.zip
1. new public API set for setting/getting permissions of the notification.
2. new internal API set for setting/getting property of settings. Change-Id: I982fce9538d11d6465a02e6abb4f91431e1145f8 Signed-off-by: Kyuho Jo <kyuho.jo@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 53ec145..8afaab4 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,7 @@ SET(DBFILE ".notification.db")
SET(MAJOR_VER 0)
SET(VERSION ${MAJOR_VER}.1.0)
-ADD_SUBDIRECTORY(test-app)
+# ADD_SUBDIRECTORY(test-app)
SET(SRCS
./src/notification.c
@@ -31,7 +31,10 @@ SET(HEADERS-DEVEL
./include/notification_error.h
./include/notification_type.h
./include/notification_list.h
- ./include/notification_status.h)
+ ./include/notification_status.h
+ ./include/notification_setting.h
+ )
+
SET(HEADERS-SERVICE-DEVEL
./include/notification_ipc.h