summaryrefslogtreecommitdiff
path: root/mv_face/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mv_face/CMakeLists.txt')
-rw-r--r--mv_face/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/mv_face/CMakeLists.txt b/mv_face/CMakeLists.txt
new file mode 100644
index 00000000..248d927d
--- /dev/null
+++ b/mv_face/CMakeLists.txt
@@ -0,0 +1,8 @@
+project(mv_face_port)
+cmake_minimum_required(VERSION 2.6)
+
+if(MEDIA_VISION_FACE_LICENSE_PORT)
+ add_subdirectory(${PROJECT_SOURCE_DIR}/face_lic) # Licensed port
+else()
+ add_subdirectory(${PROJECT_SOURCE_DIR}/face) # Open port
+endif()