summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorh.sandeep <h.sandeep@samsung.com>2016-04-20 15:11:21 +0530
committerh.sandeep <h.sandeep@samsung.com>2016-04-28 16:45:48 +0530
commit5893b1836a33a514d3c29c5fb8624d23b0ff3f1c (patch)
tree818bce3513233147a6ad20f20d0cbe7f76e4d847 /CMakeLists.txt
parent1321249c9f8ace138077fab1dc9f5014a3d744e7 (diff)
downloadbluetooth-5893b1836a33a514d3c29c5fb8624d23b0ff3f1c.tar.gz
bluetooth-5893b1836a33a514d3c29c5fb8624d23b0ff3f1c.tar.bz2
bluetooth-5893b1836a33a514d3c29c5fb8624d23b0ff3f1c.zip
DPM: Add dpm APIs and bt_unit_test test cases
Change-Id: I77e1bdd1eab6a131903602ead2d6a6dab1062c13 Signed-off-by: h.sandeep <h.sandeep@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--[-rwxr-xr-x]CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 11715f4..659a36b 100755..100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -75,6 +75,7 @@ src/bluetooth-audio.c
src/bluetooth-avrcp.c
src/bluetooth-gatt.c
src/bluetooth-ipsp.c
+src/bluetooth-dpm.c
)
IF (TIZEN_WEARABLE)
LIST(APPEND SOURCES src/bluetooth-pbap.c)