summaryrefslogtreecommitdiff
path: root/app_common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app_common/CMakeLists.txt')
-rw-r--r--app_common/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/app_common/CMakeLists.txt b/app_common/CMakeLists.txt
index 2aaf28c..0c2506a 100644
--- a/app_common/CMakeLists.txt
+++ b/app_common/CMakeLists.txt
@@ -36,6 +36,7 @@ add_library(${fw_name} SHARED
app_error.c
app_finalizer.c
app_event.c
+ app_resource_manager.c
)
TARGET_LINK_LIBRARIES(${fw_name} ${${fw_name}_LDFLAGS})