summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJiwoong Im <jiwoong.im@samsung.com>2014-03-17 15:10:40 +0900
committerKévin THIERRY <kevin.thierry@open.eurogiciel.org>2014-03-18 01:29:06 -0700
commitc92cec0e876d638b91eb64e12e306e9a29ed2e8f (patch)
tree16c088f0c323e8786b5342daf4922d41033ee598 /CMakeLists.txt
parent93974ec6cbdf65e867ac41921ff0faae341040c5 (diff)
downloadapplication-c92cec0e876d638b91eb64e12e306e9a29ed2e8f.tar.gz
application-c92cec0e876d638b91eb64e12e306e9a29ed2e8f.tar.bz2
application-c92cec0e876d638b91eb64e12e306e9a29ed2e8f.zip
Bug-Tizen: PTREL-258 Change-Id: If4d974a2b064fcebd7b5cece39a60e97e324b6b4 Signed-off-by: Jiwoong Im <jiwoong.im@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e05184c..1ce05ad 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@ SET(PREFIX ${CMAKE_INSTALL_PREFIX})
SET(INC_DIR include)
INCLUDE_DIRECTORIES(${INC_DIR})
-SET(requires "dlog bundle appcore-common appcore-efl aul ail appsvc notification elementary capi-base-common alarm-service sqlite3")
+SET(requires "dlog bundle appcore-common appcore-efl aul ail appsvc notification elementary capi-base-common alarm-service sqlite3 libtzplatform-config")
SET(pc_requires "capi-base-common")
INCLUDE(FindPkgConfig)