summaryrefslogtreecommitdiff
path: root/server/plugin/headset/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'server/plugin/headset/Makefile.am')
-rw-r--r--server/plugin/headset/Makefile.am26
1 files changed, 0 insertions, 26 deletions
diff --git a/server/plugin/headset/Makefile.am b/server/plugin/headset/Makefile.am
deleted file mode 100644
index c8a76f0..0000000
--- a/server/plugin/headset/Makefile.am
+++ /dev/null
@@ -1,26 +0,0 @@
-lib_LTLIBRARIES = libsoundpluginheadset.la
-
-libsoundpluginheadset_la_SOURCES = mm_sound_plugin_run_headset.c
-
-libsoundpluginheadset_la_CFLAGS = \
- $(MMCOMMON_CFLAGS) \
- $(AVSYSTEM_CFLAGS) \
- $(VCONF_CFLAGS) \
- $(AUDIOSESSIONMGR_CFLAGS)\
- -I$(srcdir)/../../../include \
- $(PULSE_CFLAGS) \
- $(MMLOGSVR_CFLAGS) -DMMF_LOG_OWNER=0x020 -DMMF_DEBUG_PREFIX=\"MMF-SOUND\"
-
-libsoundpluginheadset_la_LIBADD = \
- $(MMLOGSVR_LIBS) \
- $(AVSYSTEM_LIBS) \
- $(MMCOMMON_LIBS) \
- $(VCONF_LIBS) \
- $(AUDIOSESSIONMGR_LIBS) \
- $(PULSE_LIBS) \
- $(srcdir)/../../../common/libmmfsoundcommon.la
-
-install-exec-hook:
- mkdir -p $(DESTDIR)$(libdir)/soundplugins
- ln -sf /usr/lib/libsoundpluginheadset.so $(DESTDIR)$(libdir)/soundplugins/libsoundpluginheadset.so
-