summaryrefslogtreecommitdiff
path: root/tests/examples/equalizer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/examples/equalizer/Makefile.am')
-rw-r--r--tests/examples/equalizer/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/examples/equalizer/Makefile.am b/tests/examples/equalizer/Makefile.am
new file mode 100644
index 0000000..07f2b25
--- /dev/null
+++ b/tests/examples/equalizer/Makefile.am
@@ -0,0 +1,8 @@
+if HAVE_GTK
+noinst_PROGRAMS = demo
+endif
+
+demo_SOURCES = demo.c
+demo_CFLAGS = $(GST_BASE_CFLAGS) $(GST_CFLAGS) $(GTK_CFLAGS)
+demo_LDADD = $(GST_BASE_LIBS) $(GST_LIBS) $(GTK_LIBS)
+