summaryrefslogtreecommitdiff
path: root/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'util/Makefile.am')
-rw-r--r--util/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/util/Makefile.am b/util/Makefile.am
new file mode 100644
index 0000000..ff7b7fb
--- /dev/null
+++ b/util/Makefile.am
@@ -0,0 +1,24 @@
+## Process this file with automake to produce Makefile.in
+
+SUBDIRS = .
+
+noinst_LTLIBRARIES = libgmime-util.la
+
+INCLUDES = -I$(top_srcdir) \
+ $(VERSION_FLAGS) \
+ -DG_LOG_DOMAIN=\"util\" \
+ $(GMIME_CFLAGS) \
+ $(GLIB_CFLAGS)
+
+libgmime-util_la_SOURCES = \
+ cache.c \
+ cache.h \
+ gtrie.c \
+ gtrie.h \
+ list.c \
+ list.h \
+ md5-utils.c \
+ md5-utils.h \
+ url-scanner.c \
+ url-scanner.h
+