summaryrefslogtreecommitdiff
path: root/live.viewer/res/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'live.viewer/res/CMakeLists.txt')
-rw-r--r--live.viewer/res/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/live.viewer/res/CMakeLists.txt b/live.viewer/res/CMakeLists.txt
new file mode 100644
index 0000000..5f6447c
--- /dev/null
+++ b/live.viewer/res/CMakeLists.txt
@@ -0,0 +1,7 @@
+ADD_CUSTOM_TARGET(live-viewer.edj ALL
+ COMMAND edje_cc -id ${CMAKE_SOURCE_DIR}/res/image
+ ${CMAKE_CURRENT_SOURCE_DIR}/live-viewer.edc live-viewer.edj
+ DEPENDS ${CMAKE_CURRENT_SOURCE_DIR}/live-viewer.edc
+)
+ADD_DEPENDENCIES(${PROJECT_NAME} live-viewer.edj)
+INSTALL(FILES live-viewer.edj DESTINATION ${PKGROOT}/res/edje)