summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--[-rwxr-xr-x]CMakeLists.txt11
1 files changed, 7 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e1ffdd1..d97e4c6 100755..100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,11 +3,15 @@ CMAKE_MINIMUM_REQUIRED(VERSION 2.6)
INCLUDE(FindPkgConfig)
pkg_check_modules(pkgs REQUIRED appcore-efl appsvc ui-gadget-1 x11 dlog
elementary ecore-x
- capi-network-tethering network pmapi
- wifi-direct
+ capi-network-tethering
+ network
+ capi-network-wifi-direct
notification
capi-appfw-application
- syspopup-caller
+ feedback
+ dbus-1
+ deviced efl-assist
+ capi-ui-efl-util
)
FOREACH(flag ${pkgs_CFLAGS})
@@ -16,5 +20,4 @@ ENDFOREACH(flag)
ADD_SUBDIRECTORY(popup-wifidirect)
ADD_SUBDIRECTORY(ug-wifidirect)
-ADD_SUBDIRECTORY(ugapp-wifidirect)