summaryrefslogtreecommitdiff
path: root/popup-wifidirect/CMakeLists.txt
diff options
context:
space:
mode:
authorKim Gibyoung <lastkgb.kim@samsung.com>2013-05-10 20:40:18 +0900
committerKim Gibyoung <lastkgb.kim@samsung.com>2013-05-10 20:41:33 +0900
commit48d60e5d1b671008cf183ade544baa7a1c66c602 (patch)
tree8132f1e41a20e4fae5832184fb0826388e1f0547 /popup-wifidirect/CMakeLists.txt
parent828a5e96d3c22f7a93be21d48a510a8598b74788 (diff)
parent613fa89256ad3abe6cc18d74142bbdc280750725 (diff)
downloadug-wifi-direct-4ff28071d4b77ebd4409364d54aa92675a9ea93b.tar.gz
ug-wifi-direct-4ff28071d4b77ebd4409364d54aa92675a9ea93b.tar.bz2
ug-wifi-direct-4ff28071d4b77ebd4409364d54aa92675a9ea93b.zip
Merge branch 'master' into tizen_2.1submit/tizen_2.1/20130514.053222
Change-Id: I56374d9fa93e4b24601b6224aef8f93afac9de27
Diffstat (limited to 'popup-wifidirect/CMakeLists.txt')
-rwxr-xr-xpopup-wifidirect/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/popup-wifidirect/CMakeLists.txt b/popup-wifidirect/CMakeLists.txt
index 859329b..13dc1aa 100755
--- a/popup-wifidirect/CMakeLists.txt
+++ b/popup-wifidirect/CMakeLists.txt
@@ -8,6 +8,7 @@ SET(RESDIR "${PREFIX}/res")
SET(LOCALEDIR "${RESDIR}/locale")
SET(EDJDIR "${RESDIR}/edje")
SET(IMGDIR "${RESDIR}/images")
+SET(SMACKDIR "/etc/smack/accesses.d")
SET(SRCS
src/wfd-app-main.c
@@ -40,5 +41,6 @@ INSTALL(TARGETS ${PROJECT_NAME} DESTINATION ${BINDIR})
CONFIGURE_FILE(${CMAKE_CURRENT_SOURCE_DIR}/${PACKAGE_NAME}.xml ${CMAKE_BINARY_DIR}/${PACKAGE_NAME}.xml)
INSTALL(FILES ${CMAKE_CURRENT_SOURCE_DIR}/${PACKAGE_NAME}.xml DESTINATION "/usr/share/packages/")
INSTALL(DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}/resources/images/ DESTINATION ${IMGDIR})
+INSTALL(FILES ${CMAKE_SOURCE_DIR}/org.tizen.wifi-direct-popup.rule DESTINATION ${SMACKDIR})
ADD_SUBDIRECTORY(po)