summaryrefslogtreecommitdiff
path: root/resources/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'resources/CMakeLists.txt')
-rw-r--r--resources/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/resources/CMakeLists.txt b/resources/CMakeLists.txt
new file mode 100644
index 0000000..71758d4
--- /dev/null
+++ b/resources/CMakeLists.txt
@@ -0,0 +1,11 @@
+ADD_CUSTOM_TARGET(tethering_images.edj
+ COMMAND edje_cc -id ${CMAKE_CURRENT_SOURCE_DIR}/images
+ ${CMAKE_CURRENT_SOURCE_DIR}/tethering_images.edc
+ ${CMAKE_CURRENT_SOURCE_DIR}/tethering_images.edj
+ DEPENDS
+ ${CMAKE_CURRENT_SOURCE_DIR}/tethering_images.edc
+ )
+ADD_DEPENDENCIES(${PROJECT_NAME} tethering_images.edj)
+
+INSTALL(FILES ${CMAKE_CURRENT_SOURCE_DIR}/tethering_images.edj DESTINATION ${EDJDIR})
+